Back to overview
Downtime

Upstream - ISP incident

Nov 15 at 10:05pm CET
Affected services
Croustillant
@someone Discord bot

Resolved
Nov 29 at 10:40am CET

The incident is now resolved. Croustillant and @someone are back up as usual.

Updated
Nov 29 at 10:30am CET

Downtime's here. It should last a few minutes at most.

Updated
Nov 26 at 03:15pm CET

Upstream incident is resolved, according to ISP. Expect some downtime across affected services in the coming days.

Updated
Nov 23 at 09:50am CET

A neighboor has posted in the local Facebook group that "15 subscribers" were impacted without getting in the details about who was and who wasn't and naming a source. I have absolutely no idea how they were made aware of this so quickly other than their source being a third-party source.

Updated
Nov 23 at 09:05am CET

I still have not received any update from my ISP about this incident but, hey, at least, they're currently working on it.

No way the responsible person can't be proud of themselves for this.

Updated
Nov 21 at 06:45pm CET

Croustillant is back online.

Now, I'm waiting for the upstream incident to be resolved. Thanks for your patience.

Just so you know, you should expect a small period of downtime when it will be resolved.

Updated
Nov 19 at 06:20pm CET

@someone is back up online. I'll do the same for Croustillant tomorrow 6PM CET at the earliest.

@someone may take longer to respond due to the ongoing incident, that is why it will stay degraded until that's resolved.

As a reminder, the upstream incident should be resolved on 2025-12-01 by end of day at the earliest.

Updated
Nov 17 at 07:55pm CET

It is going to take longer to get affected services back online. I have to do an emergency maintenance on my host.

@someone will be back up first, then Croustillant will come back online.

Updated
Nov 16 at 10:30am CET

It's been confirmed to me that some clever selfish sod vandalised some local ISP infrastructure in my area. All ISPs are affected at the moment.

Some people just decided they want to ruin the fun for everyone else.

We're going to get a replacement solution so Croustillant and @someone should be back online, at the earliest, on 2025-11-17 at 18:00 CET.

Updated
Nov 16 at 08:00am CET

I have investigated and can now tell you that there is an incident at my ISP. They estimate that, as of today, it'll be resolved on 2025-12-01 by end of the day (CET).

Created
Nov 15 at 10:05pm CET

Both bots are currently unavailable. I'm investigating the matter.