Back to overview
Downtime

Upstream - Power Outage

Dec 22 at 03:35pm CET
Affected services
Croustillant
@someone

Resolved
Dec 22 at 04:16pm CET

Everything's back up for now.

Updated
Dec 22 at 04:08pm CET

One more outage. Time to wait for the ISP equipment to reboot and reconnect.

Updated
Dec 22 at 04:05pm CET

Both bots are online, once more.

Keep in mind that this situation could continue for a few more minutes or even hours.

Updated
Dec 22 at 03:57pm CET

Yet another power outage! I'll keep you updated as long as it takes.

Updated
Dec 22 at 03:45pm CET

Both bots are back online. I'll keep you updated should there be any more outages.

Created
Dec 22 at 03:35pm CET

A power outage has happened due to bad weather conditions, taking down both @someone and Croustillant. They should be back up shortly.