Back to overview
Downtime
Upstream - Power outage
Nov 09 at 08:25am CET
Affected services
Croustillant
@someone Discord bot
Resolved
Nov 09 at 08:39am CET
This incident is resolved. Croustillant and @someone are back online.
Affected services
Created
Nov 09 at 08:25am CET
3 very quick power outages have occurred within less than a minute. This has taken Croustillant and @someone down.
Affected services