Back to overview
Downtime
Power outage
Aug 19 at 09:15pm CEST
Affected services
Croustillant Documentation
Resolved
Aug 19 at 10:50pm CEST
Croustillant and @someone are both online, up and running.
Affected services
Croustillant Documentation
Updated
Aug 19 at 10:40pm CEST
Power is back up, no more downtime expected for now. Users may have to wait a few minutes for both bots to come back online.
Affected services
Croustillant Documentation
Updated
Aug 19 at 09:30pm CEST
There is an ongoing outage. Both bots are down.
Affected services
Croustillant Documentation
Created
Aug 19 at 09:15pm CEST
Bad weather will impact a poorly maintained power grid that may impact Croustillant and @someone hosting. Expect some downtime.
Affected services
Croustillant Documentation