Back to overview
Downtime
Upstream - ISP Incident
Aug 07 at 06:20pm CEST
Affected services
Croustillant
@someone Discord bot
Resolved
Aug 08 at 12:00pm CEST
ISP has implemented a fix on their end, which was the solution to this problem.
Affected services
Updated
Aug 07 at 06:35pm CEST
My ISP seems to be working on a fix. We'll see how it goes from there.
Affected services
Created
Aug 07 at 06:20pm CEST
There is an ongoing incident with my ISP. This affects @someone and Croustillant.
Expect this to last until 2025-08-08 12:00 UTC+2.
Affected services