CDN is unavailable
Resolved
May 31 at 11:10am CEST
This incident is resolved.
Affected services
Croustillant Documentation
R.cyanic.me
Delta (CDN)
The Dark Mine
Updated
May 31 at 11:00am CEST
The appearence of The Dark Mine is back to normal.
Affected services
Croustillant Documentation
R.cyanic.me
Delta (CDN)
The Dark Mine
Updated
May 31 at 10:50am CEST
The Croustillant Documentation and The Dark Mine seem to be working as expected.
Note that the style still has not come back to The Dark Mine.
Affected services
Croustillant Documentation
R.cyanic.me
Delta (CDN)
The Dark Mine
Updated
May 31 at 10:40am CEST
The CDN seems to be back up but there's still unexpected redirections that don't end anywhere happening somewhere.
Affected services
Croustillant Documentation
R.cyanic.me
Delta (CDN)
The Dark Mine
Updated
May 31 at 10:30am CEST
I'm investigating and correctly reconfiguring the DNS records. The CDN should be back up in at most 15 min.
Affected services
Croustillant Documentation
R.cyanic.me
Delta (CDN)
The Dark Mine
Created
May 31 at 10:20am CEST
The CDN (delta.cyanic.me) is currently down.
Affected services
Croustillant Documentation
R.cyanic.me
Delta (CDN)
The Dark Mine